Why Aren't My Leads Being Saved to My Integrations?

LeadIQ_Banner_Transparent__1_.png

Issue: You might be trying to use LeadIQ to push a lead to one or more integrations, but the lead never actually appears in that integration.

Solutions:

1. Make sure you are connected to the desired integrations here: https://account.leadiq.com/app/integrations/ 

 

2. Make sure you are on the most recent version of LeadIQ. Follow this article: https://leadiqhelp.zendesk.com/hc/en-us/articles/115003158654-How-do-I-try-the-new-LeadIQ-

 

3. Make sure you have the integrations enabled in the extension Settings: 

extset1.png

4. Note the extension's Export filter, where it says "Export these to my integrations" in the extension Settings. By default, ONLY the leads with Verified (green check mark) emails will be sent to your integrations. So, if you are seeing a ?, X, or circular symbol next the person's email, the extension will NOT send them to any integration unless you manually enable it here:

extset2.png

5. Make sure the lead does not already exist in the integration. You will see the duplicate icons in the extension letting you know when someone already exists in that system. You can hover the mouse over the icons to get a preview of the record it is referencing:

Screen_Shot_2019-03-06_at_12.59.48_PM.png

6. Make sure the lead is not marked as Unsubscribe (Outreach/SalesLoft), or that it would otherwise be blocked from entry by a setting in that integration.

 

If you have any trouble, please contact our Support team by clicking "Submit a request" at the top right of this page for further assistance.

Previous
Next
360019346473

Was this article helpful?

2 out of 4 found this helpful